Le Chat LSF "c'est fait pour discuter pas pour se présenter..."
Only logged in users are allowed to enter the chat
Vous devez vous identifier pour créer des messages et des sujets.

Problème RF2 depuis mise à jour 22/05

Bonjour à tous !

Depuis la dernière mise à jour, dés que j'entre sur un serveur, je clique sur Course j'arrive dans ma voiture et là je n'ai aucune commandes !

Il faut que j'aille les réassigner dans le panneau contrôle. Du coup je charge mon profil. Je roule. Mais si je sors du jeu et que je reviens, rebelote faut que je recommence tout. Ça me fait suer quand même. Jamais eu ce problème. D'autre l'on eu ? et comment y remédier ?

Merci à vous.

MrGdon 'Grég)

salut

Soit tu avais sauvegardé tout tes paramètres de touches, pédaliers etc et la tu recharge ta sauvegarde, aussinon t es bon pour tout re-paramétrées les touches....

courage

Merci

Mais en fait je recharge tout à chaque fois ! C'est quand je retourne en jeu que tout saute. Du coup je recharge mon fichier de config et c'est bon. Mais à chaque fois c'est chiant.

MrGdon (Grég)

Je crois qu'il travail sur un fix.

 

Je viens de rouler ce soir et plus de problèmes !

Merci.

Les soupapes fissurees simracing depuis 1478

« Tu ne termineras jamais le tour si tu as peur de prendre le virage. »

Christophe Colomb
Aventurier, Navigateur, Simracer (1451 – 1506)

 


Derniers messages du forum
[PC] Proposition Open Juillet/Aou …
[PC][AMS2] Open Ultima GTOpen sur …
[PC] Proposition Open Juillet/Aou …
[PC] Proposition Open Juillet/Aou …
[PC][AMS2] Open Ultima GTOpen sur …
[rF2] SummerCup 2020 - Radical SR …
[PC][AMS2] Open Ultima GTOpen sur …
Suivez nous sur Facebook
Facebook Pagelike Widget
Qui est en ligne ?
Illustration du profil de djipy
Illustration du profil de Ludo Vic
Illustration du profil de [LSF] Pierre
Illustration du profil de Badboy
Illustration du profil de David Delasalle